ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CoovaOM not working !

 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> CoovaOM
View previous topic :: View next topic  
Author Message
Ads






Posted: Mon Sep 25, 2017 11:11 pm    Post subject: Ads

Back to top
echotes
User
User


Joined: 22 Apr 2008
Posts: 11

PostPosted: Mon May 25, 2009 7:27 am    Post subject: CoovaOM not working ! Reply with quote

I have set my node up to use CoovaOM, but when a try to get the login page to come up all I get is this (Bad query
Your request is invalid or our system is temporarily down. )

Is CoovaOM not up and running?
Any thoughts or suggestions would be helpful.
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Mon May 25, 2009 7:58 am    Post subject: Reply with quote

Looks like CoovaOM has gone Live

beta was working yesterday

Mine is working ok

Try ticking "CoovaOM" then clicking "Update Network Settings" wait a couple of seconds the click "Configure CoovaOM"?
Back to top
View user's profile Send private message
echotes
User
User


Joined: 22 Apr 2008
Posts: 11

PostPosted: Mon May 25, 2009 9:04 am    Post subject: Reply with quote

Have tried that with no luck.

I am not sure what might be causing it?

It acts like it is going to redirect me to the login portal, but I just get that error message.

Any more thoughts?
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Mon May 25, 2009 9:13 am    Post subject: Reply with quote

Try creating a new account

or try different browser
Back to top
View user's profile Send private message
lwrver
Ultimate User
Ultimate User


Joined: 11 Feb 2008
Posts: 398
Location: Texas, USA

PostPosted: Mon May 25, 2009 4:12 pm    Post subject: RECoovaOM Reply with quote

I'm not having any luck accessing CoovaOM either. I've selected that option, and updated my configuration on dashboard. When I select configure CoovaOM, it takes me to the CoovaOM page, but there is no login option. It looks like a draft page, but no links are enabled. The text says that if you entered through the dashboard, it should already be set up and the splash page should be visible. I have also tried this with several different OS and browsers. My guess is that the option is not yet functional.
Back to top
View user's profile Send private message
jkimmel
Power User
Power User


Joined: 03 Mar 2009
Posts: 314
Location: Santa Ponsa, Spain

PostPosted: Mon May 25, 2009 4:28 pm    Post subject: Reply with quote

General Question:

What is going to happen in case I choose a different dashboard, say coovaom?

Do I have then two dashboards in parallel or only the new one?
Can I change back and forth?

Within open-mesh dashboard I changed to CoovaOm but I got unsure and changed back.
My node were not in reach anymore. Only a while after rebooting the gateway node manually the other nodes came back.

And what about
Only registered users can see links on this forum!
Register or Login on forum!


looks like open-mesh?

_________________
Production Network: marinamalgrats 9 OM1P R3842

Test Network:2 Picostations M2HP 0.8.3
Back to top
View user's profile Send private message Send e-mail
echotes
User
User


Joined: 22 Apr 2008
Posts: 11

PostPosted: Mon May 25, 2009 4:51 pm    Post subject: Reply with quote

ispyisail

I tried creating a new network and using a different browser, but I am still getting the same error.

Thoughts?
Back to top
View user's profile Send private message
lwrver
Ultimate User
Ultimate User


Joined: 11 Feb 2008
Posts: 398
Location: Texas, USA

PostPosted: Mon May 25, 2009 5:08 pm    Post subject: Reply with quote

jkimmel wrote:
General Question:

What is going to happen in case I choose a different dashboard, say coovaom?

Do I have then two dashboards in parallel or only the new one?
Can I change back and forth?

Within open-mesh dashboard I changed to CoovaOm but I got unsure and changed back.
My node were not in reach anymore. Only a while after rebooting the gateway node manually the other nodes came back.

And what about
Only registered users can see links on this forum!
Register or Login on forum!


looks like open-mesh?
CoovaOM does not replace the OM dashboard. It is only a captive portal client management service. You will continue to do network management with OM dashboard and client management and authorization with your CoovaOM account.
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Mon May 25, 2009 9:01 pm    Post subject: Reply with quote

Quote:
I have set my node up to use CoovaOM, but when a try to get the login page to come up all I get is this (Bad query
Your request is invalid or our system is temporarily down. )


Where is this "login page"?

There is only one login in page at open-mesh.com. Once logged into open-mesh you click a link to CoovaOM which auto logs you in.

Its a bit strange i know.

I suspect everything is working.

I am now starting to wonder how secure CoovaOM dashboard is?
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Tue May 26, 2009 12:35 am    Post subject: Reply with quote

Quote:
ispyisail

I tried creating a new network and using a different browser, but I am still getting the same error.

Thoughts?


Setup a test network and tell us the "network name" and "password" so we can all try?
Back to top
View user's profile Send private message
lwrver
Ultimate User
Ultimate User


Joined: 11 Feb 2008
Posts: 398
Location: Texas, USA

PostPosted: Tue May 26, 2009 12:50 am    Post subject: CoovaOM Reply with quote

I can now access the CoovaOM account page. I have done nothing since originally selecting the CoovaOM option from the dashboard, except wait. Maybe it takes awhile for the account settings to take effect? From what I can see, it is still pretty rough around the edges. The basic splash page is very crude and needs a lot of customizing to be acceptable. I'm not even going to consider the billing options for awhile. I just want it to act as a simple client authentication radius server for now, with free access.
Back to top
View user's profile Send private message
echotes
User
User


Joined: 22 Apr 2008
Posts: 11

PostPosted: Tue May 26, 2009 3:41 am    Post subject: Reply with quote

This is what I am getting when I connect to my node.

EOC-1650
The network name is : etest
r2115-23/CO
0.5.6-r4


Only registered users can see links on this forum!
Register or Login on forum!





Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Tue May 26, 2009 4:20 am    Post subject: Reply with quote

Sorry I misunderstood your problem.

I thought you were having problem accessing CoovaOM dashboard

Sorry about that

EDIT (after re reading the whole post i see how i got confused)



Can you send us screen shots of the CoovaOM dashboard settings

Maybe even open-mesh dashboard settings as well

I left mine to the default and that seams to bring up a splash page
Back to top
View user's profile Send private message
echotes
User
User


Joined: 22 Apr 2008
Posts: 11

PostPosted: Tue May 26, 2009 5:13 am    Post subject: Reply with quote

That's ok.
I should have done a better job of explaining myself.

For the most part all the setting have be left at default.

I hope these pics will help.




Only registered users can see links on this forum!
Register or Login on forum!




Only registered users can see links on this forum!
Register or Login on forum!




Only registered users can see links on this forum!
Register or Login on forum!




Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Tue May 26, 2009 6:03 am    Post subject: Reply with quote

as far as i can see its the same as mine

will check again when i get home
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Tue May 26, 2009 6:41 am    Post subject: Reply with quote

just checked, works fine


Only registered users can see links on this forum!
Register or Login on forum!





Only registered users can see links on this forum!
Register or Login on forum!





Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Tue May 26, 2009 7:21 am    Post subject: Reply with quote

I wonder if the problem is with the "EOC-1650"
Back to top
View user's profile Send private message
echotes
User
User


Joined: 22 Apr 2008
Posts: 11

PostPosted: Tue May 26, 2009 3:49 pm    Post subject: Reply with quote

I am going to try it on one of my MR3201A and see if it works.

I will let your know.
Back to top
View user's profile Send private message
echotes
User
User


Joined: 22 Apr 2008
Posts: 11

PostPosted: Tue May 26, 2009 10:28 pm    Post subject: Reply with quote

Looks like the problem is just related to the EOC-1650.
My other nodes work with CoovaOM.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> CoovaOM All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 0.096