ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

r2678
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> beta-1.5 Release Candidates
View previous topic :: View next topic  
Author Message
Ads






Posted: Thu Nov 23, 2017 5:29 am    Post subject: Ads

Back to top
klarsen
User
User


Joined: 03 Jul 2009
Posts: 44

PostPosted: Fri Dec 18, 2009 12:03 pm    Post subject: Reply with quote

after updating all my access point from 2671 to 2678 the wireless connection is unstable.

I can connect to the AP/Mesh - and then 10 secs after - i'm disconnected - and connected to another node within the mesh. 10 secs there after I get reconnected to first AP again - and so on and so forth.

It is multiple NS2's - that all have the same problem. Ethernet connection to them are fine though - no dropouts there.

I upgraded from 2671 due to reboots on High Load.. Sad

so right now im not so happy..

Mesh: DubaiMesh
Back to top
View user's profile Send private message
klarsen
User
User


Joined: 03 Jul 2009
Posts: 44

PostPosted: Fri Dec 18, 2009 1:42 pm    Post subject: Reply with quote

scratch the above. Might be a cable - but weird since ethernet answers without problem.

But AP reboot problem is still there. NS2 that works - reboots on high load - lasts max 24 hours before they reboot.
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Fri Dec 18, 2009 3:05 pm    Post subject: Reply with quote

Quote:
But AP reboot problem is still there. NS2 that works - reboots on high load - lasts max 24 hours before they reboot.


high load is related to "traffic" or "users"? ie, too many users connectd or heavy download/stream?
Can you post the file /etc/rebot_reasons?

I apologize for the many questions Smile
Back to top
View user's profile Send private message Send e-mail Visit poster's website
klarsen
User
User


Joined: 03 Jul 2009
Posts: 44

PostPosted: Sat Dec 19, 2009 8:34 am    Post subject: Reply with quote

90 flash
91 Thu Dec 17 08:12:53 GMT 2009 91 reboot needed after update
13 Thu Dec 17 04:38:02 GMT 2009 13 channel switch

but a reboot happened 19 hours ago. And reboot reason was older than 19 hours ago.
Back to top
View user's profile Send private message
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sat Dec 19, 2009 1:31 pm    Post subject: hi Reply with quote

2677 and 2678 every 3-5 minutes msn messenger disconnect and connect again please check.
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Sat Dec 19, 2009 2:50 pm    Post subject: Re: hi Reply with quote

sedatkaan wrote:
2677 and 2678 every 3-5 minutes msn messenger disconnect and connect again please check.


Msn messenger has an option to activate "debug log files", activate it and then post the log: it will be very helpfull.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sat Dec 19, 2009 5:01 pm    Post subject: hi Reply with quote

antonio dont only msn problem,every 3-5 minutes internet connection loss and connect again.my 7xeoc1650 load r2677-2678 and my 30 customers internet loss and msn problem reported me.im back 2671 all problem fix.
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Sat Dec 19, 2009 9:13 pm    Post subject: Reply with quote

ok, let's try to figure out where the problem is.

What you mean with "internet loss"? you see gateways that reboot every few minutes? Repeaters reboot ?
Where r2678 is installed ?
Then, can you post the content of the file /etc/init.d/sysctl (for r2678 only).

Thanks
Back to top
View user's profile Send private message Send e-mail Visit poster's website
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sat Dec 19, 2009 9:26 pm    Post subject: hi Reply with quote

antonio, dont reboot gateway or repeaters,but internet and msn and video streaming or online game or file download every 3-5 minutes connection problem,like 1-2 second los internet and again connect.dont reboot any nodes.im reinstall all nodes 2671 now only one node 2677 and /etc/init.d/sysctl

#!/bin/sh /etc/rc.common
# Copyright (C) 2006 OpenWrt.org

START=99
start() {
[ -f /etc/sysctl.conf ] && sysctl -p >&-
}


2677 and 2678 same problems i see and my customers see now back 2671 all problem fix.

please load your node 2677 and connect msn and one file download without download manager and you see.
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Sat Dec 19, 2009 9:30 pm    Post subject: Reply with quote

just a tip: have you tried to decrease the bandwidth-limt at dashboard ?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sat Dec 19, 2009 11:46 pm    Post subject: hi Reply with quote

im use wifi-cpa and my all customers bandwidth limit 800kbps
Back to top
View user's profile Send private message
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sun Dec 20, 2009 1:12 am    Post subject: hi Reply with quote

antonio i want to you only one test please.install 2677 or 2678 your node and connect your computer,sign in msn and wait 5-15 minutes.exacly you see problem.
and one file download without download manager 100-200mb you see 10-20 mb later download stoped.

and im sorry for my bad english:)
dou you understand me?
Back to top
View user's profile Send private message
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sun Dec 20, 2009 1:17 am    Post subject: hi Reply with quote

antonio im sorry but now my one problem:
my 3x eoc1650 "2677" nodes lan port problem,nodes working repeater mode dont any problem but wire lan connection dont work,i need to this nodes 2671 downgrade how downgrade my nodes please help me.

3 nodes dashboard repeater mode online dont problem.
Back to top
View user's profile Send private message
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sun Dec 20, 2009 1:44 am    Post subject: hi Reply with quote

r2678 /etc/init.d/sysctl

#!/bin/sh /etc/rc.common
# Copyright (C) 2006 OpenWrt.org

START=99
start() {
[ -f /etc/sysctl.conf ] && sysctl -p >&-

# trigger a reboot on any oops events
# a poor man's software watchdog, crude but very effective
sysctl -w kernel.panic_on_oops=1
}
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Sun Dec 20, 2009 3:43 am    Post subject: Reply with quote

@sedatkaan

Network name?
Reboot reasons?
logread?

_________________
ROBIN-Mesh Wiki:

Only registered users can see links on this forum!
Register or Login on forum!

Test Network:
Only registered users can see links on this forum!
Register or Login on forum!



Please donate to ROBIN by paypal:

Only registered users can see links on this forum!
Register or Login on forum!

!
Back to top
View user's profile Send private message
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Sun Dec 20, 2009 8:33 pm    Post subject: hi Reply with quote

im try today 2679 same problems continue.
Back to top
View user's profile Send private message
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Mon Dec 21, 2009 12:54 am    Post subject: hi Reply with quote

antonio, im try now 2679 without captive portal and dont any problem,but if use captive portal every 3-4 minutes connection problem.

i dont understand why dont problem 2671,why problem 2677,2678,2679

please help me.
my network name sedatkaan
Back to top
View user's profile Send private message
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Mon Dec 21, 2009 1:23 am    Post subject: logread Reply with quote

this is r2679 logread;

Jan 1 00:00:16 TEST user.info kernel: serial8250: ttyS0 at MMIO 0xb1100003 (irq = 37) is a 16550A
Jan 1 00:00:16 TEST user.warn kernel: eth0: Atheros AR231x: 00:02:6f:6c:ef:a0, irq 4
Jan 1 00:00:16 TEST user.info kernel: ar2313_eth_mii: probed
Jan 1 00:00:16 TEST user.info kernel: eth0: attached PHY driver [Generic PHY] (mii_bus:phy_addr=0:01)
Jan 1 00:00:16 TEST user.notice kernel: cmdlinepart partition parsing not available
Jan 1 00:00:16 TEST user.notice kernel: Searching for RedBoot partition table in spiflash at offset 0x7d0000
Jan 1 00:00:16 TEST user.notice kernel: Searching for RedBoot partition table in spiflash at offset 0x7e0000
Jan 1 00:00:16 TEST user.notice kernel: 6 RedBoot partitions found on MTD device spiflash
Jan 1 00:00:16 TEST user.notice kernel: Creating 6 MTD partitions on "spiflash":
Jan 1 00:00:16 TEST user.notice kernel: 0x00000000-0x00030000 : "RedBoot"
Jan 1 00:00:16 TEST user.notice kernel: 0x00030000-0x006e0000 : "rootfs"
Jan 1 00:00:16 TEST user.notice kernel: mtd: partition "rootfs" set to be root filesystem
Jan 1 00:00:16 TEST user.info kernel: mtd: partition "rootfs_data" created automatically, ofs=210000, len=4D0000
Jan 1 00:00:16 TEST user.notice kernel: 0x00210000-0x006e0000 : "rootfs_data"
Jan 1 00:00:16 TEST user.notice kernel: 0x006e0000-0x007e0000 : "vmlinux.bin.l7"
Jan 1 00:00:16 TEST user.notice kernel: 0x007e0000-0x007ef000 : "FIS directory"
Jan 1 00:00:16 TEST user.notice kernel: 0x007ef000-0x007f0000 : "RedBoot config"
Jan 1 00:00:16 TEST user.notice kernel: 0x007f0000-0x00800000 : "boardconfig"
Jan 1 00:00:16 TEST user.info kernel: TCP vegas registered
Jan 1 00:00:16 TEST user.info kernel: NET: Registered protocol family 17
Jan 1 00:00:16 TEST user.info kernel: 802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
Jan 1 00:00:16 TEST user.info kernel: All bugs added by David S. Miller <davem@redhat.com>
Jan 1 00:00:16 TEST user.warn kernel: VFS: Mounted root (squashfs filesystem) readonly.
Jan 1 00:00:16 TEST user.info kernel: Freeing unused kernel memory: 104k freed
Jan 1 00:00:16 TEST user.warn kernel: Please be patient, while OpenWrt loads ...
Jan 1 00:00:16 TEST user.info kernel: eth0: Configuring MAC for full duplex
Jan 1 00:00:16 TEST user.warn kernel: Algorithmics/MIPS FPU Emulator v1.5
Jan 1 00:00:16 TEST user.info kernel: mini_fo: using base directory: /
Jan 1 00:00:16 TEST user.info kernel: mini_fo: using storage directory: /jffs
Jan 1 00:00:20 TEST user.info kernel: tun: Universal TUN/TAP device driver, 1.6
Jan 1 00:00:20 TEST user.info kernel: tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
Jan 1 00:00:20 TEST user.info kernel: ip_tables: (C) 2000-2006 Netfilter Core Team
Jan 1 00:00:21 TEST user.warn kernel: nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
Jan 1 00:00:23 TEST user.info kernel: IPP2P v0.8.1_rc1 loading
Jan 1 00:00:24 TEST user.info kernel: IMQ driver loaded successfully.
Jan 1 00:00:24 TEST user.info kernel: Hooking IMQ before NAT on PREROUTING.
Jan 1 00:00:24 TEST user.info kernel: Hooking IMQ after NAT on POSTROUTING.
Jan 1 00:00:26 TEST user.err kernel: ip_queue: failed to register queue handler
Jan 1 00:00:27 TEST user.info kernel: wlan: trunk
Jan 1 00:00:28 TEST user.warn kernel: ath_hal: module license 'Proprietary' taints kernel.
Jan 1 00:00:28 TEST user.info kernel: ath_hal: 2009-05-08 (AR5212, AR5312, RF5111, RF5112, RF2316, RF2317, REGOPS_FUNC, TX_DESC_SWAP, XR)
Jan 1 00:00:28 TEST user.info kernel: ath_rate_minstrel: Minstrel automatic rate control algorithm 1.2 (trunk)
Jan 1 00:00:28 TEST user.info kernel: ath_rate_minstrel: look around rate set to 10%
Jan 1 00:00:28 TEST user.info kernel: ath_rate_minstrel: EWMA rolloff level set to 75%
Jan 1 00:00:28 TEST user.info kernel: ath_rate_minstrel: max segment size in the mrr set to 6000 us
Jan 1 00:00:28 TEST user.info kernel: wlan: mac acl policy registered
Jan 1 00:00:30 TEST user.info kernel: ath_ahb: trunk
Jan 1 00:00:30 TEST user.warn kernel: Atheros HAL provided by OpenWrt, DD-WRT and MakSat Technologies
Jan 1 00:00:30 TEST user.warn kernel: wifi0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
Jan 1 00:00:30 TEST user.warn kernel: wifi0: 11g rates: 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
Jan 1 00:00:30 TEST user.warn kernel: wifi0: turboG rates: 6Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
Jan 1 00:00:30 TEST user.warn kernel: wifi0: H/W encryption support: WEP AES AES_CCM TKIP
Jan 1 00:00:30 TEST user.info kernel: ath_ahb: wifi0: Atheros 2315 WiSoC: mem=0xb0000000, irq=3
Jan 1 00:00:30 TEST user.info : cat: can't open '/etc/boots_log': No such file or directory
Jan 1 00:00:34 TEST user.info : An error occured somwhere between your keyboard and your chair!
Jan 1 00:00:34 TEST user.info : usage: olsrd [-f <configfile>] [ -i interface1 interface2 ... ]
Jan 1 00:00:34 TEST user.info : [-d <debug_level>] [-ipv6] [-multi <IPv6 multicast address>]
Jan 1 00:00:34 TEST user.info : [-lql <LQ level>] [-lqw <LQ winsize>] [-lqnt <nat threshold>]
Jan 1 00:00:34 TEST user.info : [-bcast <broadcastaddr>] [-ipc] [-dispin] [-dispout] [-delgw]
Jan 1 00:00:34 TEST user.info : [-hint <hello interval (secs)>] [-tcint <tc interval (secs)>]
Jan 1 00:00:34 TEST user.info : [-midint <mid interval (secs)>] [-hnaint <hna interval (secs)>]
Jan 1 00:00:34 TEST user.info : [-T <Polling Rate (secs)>] [-nofork] [-hemu <ip_address>]
Jan 1 00:00:34 TEST user.info : [-lql <LQ level>] [-lqa <LQ aging factor>]
Jan 1 00:00:34 TEST daemon.err olsrd[714]: olsrd exit: main
Jan 1 00:00:34 TEST user.info : Terminated
Jan 1 00:00:37 TEST user.info : 50+0 records in
Jan 1 00:00:37 TEST user.info : 50+0 records out
Jan 1 00:00:39 TEST user.info : uhdcp: configuring eth0
Jan 1 00:00:39 TEST daemon.info uhdcp: configuring eth0
Jan 1 00:00:39 TEST daemon.info uhdcp: deleting routers
Jan 1 00:00:39 TEST user.info : uhdcp: deleting routers
Jan 1 00:00:39 TEST daemon.info uhdcp: adding router 192.168.2.1
Jan 1 00:00:39 TEST user.info : uhdcp: adding router 192.168.2.1
Jan 1 00:00:39 TEST daemon.info uhdcp: adding dns 192.168.2.1
Jan 1 00:00:39 TEST user.info : uhdcp: adding dns 192.168.2.1
Jan 1 00:00:39 TEST user.info : ### adapter index 2
Jan 1 00:00:39 TEST user.info : ### adapter hardware address 00:02:6f:6c:ef:a0
Jan 1 00:00:39 TEST user.info : udhcpc (v1.11.2) started
Jan 1 00:00:39 TEST user.info : ### vfork'ing and execle'ing /usr/share/udhcpc/robin.script
Jan 1 00:00:39 TEST user.info : ### entering raw listen mode
Jan 1 00:00:39 TEST user.info : ### adapter index 2
Jan 1 00:00:39 TEST user.info : ### adapter hardware address 00:02:6f:6c:ef:a0
Jan 1 00:00:39 TEST user.info : ### opening raw socket on ifindex 2
Jan 1 00:00:39 TEST user.info : ### got raw socket fd 5
Jan 1 00:00:39 TEST user.info : ### attached filter to raw socket fd 5
Jan 1 00:00:39 TEST user.info : ### bound to raw socket fd 5
Jan 1 00:00:39 TEST user.info : ### adding option 0x35
Jan 1 00:00:39 TEST user.info : ### adding option 0x3d
Jan 1 00:00:39 TEST user.info : ### adding option 0x3c
Jan 1 00:00:39 TEST user.info : ### adding option 0x39
Jan 1 00:00:39 TEST user.info : Sending discover...
Jan 1 00:00:39 TEST user.info : ### adapter index 2
Jan 1 00:00:39 TEST user.info : ### adapter hardware address 00:02:6f:6c:ef:a0
Jan 1 00:00:39 TEST user.info : ### Waiting on select...
Jan 1 00:00:39 TEST user.info : ### Got valid DHCP packet
Jan 1 00:00:39 TEST user.info : ### adapter index 2
Jan 1 00:00:39 TEST user.info : ### adapter hardware address 00:02:6f:6c:ef:a0
Jan 1 00:00:39 TEST user.info : ### adding option 0x35
Jan 1 00:00:39 TEST user.info : ### adding option 0x3d
Jan 1 00:00:39 TEST user.info : ### adding option 0x3c
Jan 1 00:00:39 TEST user.info : ### adding option 0x32
Jan 1 00:00:39 TEST user.info : ### adding option 0x36
Jan 1 00:00:39 TEST user.info : Sending select for 192.168.2.3...
Jan 1 00:00:39 TEST user.info : ### adapter index 2
Jan 1 00:00:39 TEST user.info : ### adapter hardware address 00:02:6f:6c:ef:a0
Jan 1 00:00:39 TEST user.info : ### Waiting on select...
Jan 1 00:00:39 TEST user.info : ### Got valid DHCP packet
Jan 1 00:00:39 TEST user.info : Lease of 192.168.2.3 obtained, lease time 100000
Jan 1 00:00:39 TEST user.info : ### vfork'ing and execle'ing /usr/share/udhcpc/robin.script
Jan 1 00:00:39 TEST user.info : ### entering none listen mode
Jan 1 00:00:45 TEST user.info : processing UCI file: mesh, part 1
Jan 1 00:00:45 TEST user.info : processing UCI file: mesh, part 2
Jan 1 00:00:46 TEST user.info : processing UCI file: general
Jan 1 00:00:46 TEST user.info : processing UCI file: acl
Jan 1 00:00:47 TEST user.info : processing UCI file: iprules
Jan 1 00:00:47 TEST user.info : processing UCI file: madwifi
Jan 1 00:00:47 TEST user.info : processing UCI file: management
Jan 1 00:00:48 TEST user.info : Changing password for root
Jan 1 00:00:48 TEST user.info : New password:
Jan 1 00:00:49 TEST user.info : Retype password:
Jan 1 00:00:49 TEST auth.info passwd: Password for root changed by root
Jan 1 00:00:49 TEST user.info : Password for root changed by root
Jan 1 00:00:49 TEST user.info : killall: httpd: no process killed
Jan 1 00:00:49 TEST user.notice rc.httpd: stopped
Jan 1 00:00:49 TEST user.info : rc.httpd: stopped
Jan 1 00:00:52 TEST user.info : rc.httpd: started
Jan 1 00:00:52 TEST user.notice rc.httpd: started
Jan 1 00:00:53 TEST user.info : processing UCI file: node
Jan 1 00:00:53 TEST user.info : processing UCI file: radio
Jan 1 00:00:53 TEST user.info : processing UCI file: ra_switch
Jan 1 00:00:53 TEST user.info : processing UCI file: cp_switch
Jan 1 00:00:54 TEST user.info : processing UCI file: chilli
Jan 1 00:00:57 TEST user.info : uci: Entry not found
Jan 1 00:01:11 TEST authpriv.info dropbear[1670]: Running in background
Jan 1 00:01:12 TEST user.info : ath0
Jan 1 00:01:16 TEST user.info : using gpio pin 4
Jan 1 00:01:16 TEST user.info : using gpio pin 6
Jan 1 00:01:16 TEST user.info : using gpio pin 7
Jan 1 00:01:17 TEST daemon.info olsrd[1787]: Writing "0" to /proc/sys/net/ipv4/conf/all/send_redirects
Jan 1 00:01:17 TEST daemon.err olsrd[1787]: Could not read APM info - setting default willingness(3)
Jan 1 00:01:17 TEST daemon.info olsrd[1787]: Writing "0" to /proc/sys/net/ipv4/conf/ath0/rp_filter
Jan 1 00:01:17 TEST daemon.info olsrd[1787]: Writing "0" to /proc/sys/net/ipv4/conf/ath0/send_redirects
Jan 1 00:01:17 TEST daemon.info olsrd[1787]: Adding interface ath0
Jan 1 00:01:17 TEST daemon.info olsrd[1787]: New main address: 5.108.239.160
Jan 1 00:01:17 TEST daemon.info olsrd[1787]: olsr.org - 0.5.6-r5 successfully started
Jan 1 00:01:17 TEST user.info : uci: Entry not found
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: started, version 2.47 cachesize 150
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: compile time options: IPv6 GNU-getopt no-DBus no-I18N TFTP
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: DHCP, IP range 102.239.160.10 -- 102.239.160.250, lease time 2h
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: DHCP, IP range 101.239.160.10 -- 101.239.160.250, lease time 2h
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: reading /etc/resolv.conf
Jan 1 00:01:19 TEST daemon.warn dnsmasq[1818]: ignoring nameserver 127.0.0.1 - local interface
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: using nameserver 208.67.220.220#53
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: using nameserver 208.67.222.222#53
Jan 1 00:01:19 TEST daemon.info dnsmasq[1818]: read /etc/hosts - 2 addresses
Jan 1 00:01:21 TEST user.info : flushing ipfilter rules...
Jan 1 00:01:21 TEST user.info : starting preUp script: chilli
Jan 1 00:01:22 TEST user.info : Setting wificpa_enterprise - Gateway settings
Jan 1 00:01:24 TEST user.info : chilli: Starting...
Jan 1 00:01:24 TEST user.notice chilli: Starting...
Jan 1 00:01:25 TEST local6.info coova-chilli[2027]: CoovaChilli(ChilliSpot) 1.0.13. Copyright 2002-2005 Mondru AB. Licensed under GPL. Copyright 2006-2008 David Bird <dbird@acm.org>. Licensed under GPL. See
Only registered users can see links on this forum!
Register or Login on forum!

for details.
Jan 1 00:01:25 TEST user.info : chilli: started
Jan 1 00:01:25 TEST user.notice chilli: started
Jan 1 00:01:25 TEST local6.notice coova-chilli[2027]: tun.c: 515: TX queue length set to 100
Jan 1 00:01:27 TEST user.info : iprules.sh: public-AP iface is tun0
Jan 1 00:01:27 TEST user.notice iprules.sh: public-AP iface is tun0
Jan 1 00:01:28 TEST user.info : iprules.sh: applying input rules...
Jan 1 00:01:28 TEST user.notice iprules.sh: applying input rules...
Jan 1 00:01:28 TEST user.info : iprules.sh: applying AP isolation...
Jan 1 00:01:28 TEST user.notice iprules.sh: applying AP isolation...
Jan 1 00:01:28 TEST user.info : iprules.sh: set MTU to auto
Jan 1 00:01:28 TEST user.notice iprules.sh: set MTU to auto
Jan 1 00:01:28 TEST user.info : iprules.sh: postrouting and masquerading...
Jan 1 00:01:28 TEST user.notice iprules.sh: postrouting and masquerading...
Jan 1 00:01:29 TEST user.info : httpd: bind: Address already in use
Jan 1 00:01:29 TEST user.info : rc.httpd: started
Jan 1 00:01:29 TEST user.notice rc.httpd: started
Jan 1 00:01:29 TEST user.info : iwpriv-mesh.sh: set ath0 mcast_rate to 5500
Jan 1 00:01:29 TEST user.notice iwpriv-mesh.sh: set ath0 mcast_rate to 5500
Jan 1 00:01:29 TEST user.info : iwpriv-mesh.sh: set abolt=0 and doth=0 for ath1 ath2
Jan 1 00:01:29 TEST user.notice iwpriv-mesh.sh: set abolt=0 and doth=0 for ath1 ath2
Jan 1 00:01:29 TEST user.info : iwpriv-mesh.sh: set abolt=0 and doth=0 for ath1
Jan 1 00:01:29 TEST user.notice iwpriv-mesh.sh: set abolt=0 and doth=0 for ath1
Jan 1 00:01:30 TEST user.info : iwpriv-mesh.sh: set abolt=0 and doth=0 for ath2
Jan 1 00:01:30 TEST user.notice iwpriv-mesh.sh: set abolt=0 and doth=0 for ath2
Jan 1 00:01:30 TEST user.info : iwpriv-mesh.sh: set ath1 bintval to 100
Jan 1 00:01:30 TEST user.notice iwpriv-mesh.sh: set ath1 bintval to 100
Jan 1 00:01:30 TEST user.info : macfilter.sh: disable MAC filtering
Jan 1 00:01:30 TEST user.notice macfilter.sh: disable MAC filtering
Dec 21 00:16:19 TEST local6.err coova-chilli[2027]: options.c: 821: Rereading configuration file and doing DNS lookup
Dec 21 00:16:20 TEST user.info : kernel.panic_on_oops = 1
Dec 21 00:16:33 TEST authpriv.info dropbear[2240]: Child connection from 192.168.2.222:54220
Dec 21 00:16:59 TEST authpriv.notice dropbear[2240]: password auth succeeded for 'root' from 192.168.2.222:54220
Dec 21 00:17:10 TEST user.notice : WiFi-CPA Heartbeat - Sent to Enterprise Server as Gateway
Dec 21 00:17:14 TEST user.notice update: dashboard updated successfully: checkin #44
Dec 21 00:17:36 TEST authpriv.info dropbear[2240]: exit after auth (root): Exited normally
Dec 21 00:17:41 TEST local6.notice coova-chilli[2027]: chilli.c: 2822: New DHCP request from MAC=00-24-2C-1E-FD-C5
Dec 21 00:17:41 TEST daemon.warn dnsmasq[1818]: no address range available for DHCP request via ath1
Dec 21 00:17:42 TEST daemon.warn dnsmasq[1818]: no address range available for DHCP request via ath1
Dec 21 00:17:42 TEST daemon.warn dnsmasq[1818]: no address range available for DHCP request via ath1
Dec 21 00:17:50 TEST authpriv.info dropbear[2423]: Child connection from 101.239.160.2:54243
Dec 21 00:17:58 TEST daemon.info dnsmasq[1818]: DHCPINFORM(ath1) 101.239.160.2 00:24:2c:1e:fd:c5
Dec 21 00:17:58 TEST daemon.info dnsmasq[1818]: DHCPACK(ath1) 101.239.160.2 00:24:2c:1e:fd:c5 sedat-sedat
Dec 21 00:18:27 TEST authpriv.info dropbear[2423]: exit before auth: Exited normally
Dec 21 00:18:30 TEST authpriv.info dropbear[2443]: Child connection from 101.239.160.2:54265
Dec 21 00:18:51 TEST authpriv.notice dropbear[2443]: password auth succeeded for 'root' from 101.239.160.2:54265
Dec 21 00:20:35 TEST authpriv.info dropbear[2443]: exit after auth (root): Exited normally
Dec 21 00:20:45 TEST authpriv.info dropbear[2473]: Child connection from 101.239.160.2:54273
Dec 21 00:21:06 TEST authpriv.notice dropbear[2473]: password auth succeeded for 'root' from 101.239.160.2:54273
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Mon Dec 21, 2009 1:30 am    Post subject: Reply with quote

@sedatkaan

They are working on the problem.

It sounds like they have fixed one problem but created another!

_________________
ROBIN-Mesh Wiki:

Only registered users can see links on this forum!
Register or Login on forum!

Test Network:
Only registered users can see links on this forum!
Register or Login on forum!



Please donate to ROBIN by paypal:

Only registered users can see links on this forum!
Register or Login on forum!

!
Back to top
View user's profile Send private message
duncanSF
User
User


Joined: 13 Mar 2009
Posts: 49
Location: California

PostPosted: Tue Dec 22, 2009 3:45 am    Post subject: Reply with quote

This looks a bit familiar.

In my case the route on the gateway leading back to the remotely associated client's subnet was being dropped by OLSR. Pidgin, my IM client, logged the failures in open conversation windows as groups of users coming online again and again in lock-step. I don't run MSN messenger but saw the behavior on Yahoo and Cupid.

I found that while the client would periodically lose its connection to the Internet it had a solid connection to the nearest repeater which had a solid connection to another which could always reach the gateway. With a series of invocations of ssh, each connecting to the sensible next-hop node, I was able to see from the affected client that its route was vanishing from the gateway's routing table.

sedatkaan: I offer that as something to look for. Good luck.

duncan.
Back to top
View user's profile Send private message
phred
Moderator
Moderator


Joined: 01 Jul 2008
Posts: 207
Location: San Francisco

PostPosted: Tue Dec 22, 2009 8:09 am    Post subject: Re: hi Reply with quote

sedatkaan wrote:
antonio, im try now 2679 without captive portal and dont any problem,but if use captive portal every 3-4 minutes connection problem.

i dont understand why dont problem 2671,why problem 2677,2678,2679

please help me.
my network name sedatkaan


Do you mean that the problem does not occur if you use the Open captive portal?

It looks like you are running 2671 on most of your network, 2678 has some fixes that reduce UDP traffic and the route shifting that it causes.

_________________

Only registered users can see links on this forum!
Register or Login on forum!



Advertising and Commercial Grade Solutions for Open-Mesh Networks
Silver Lining Networks is development contributor to the ROBIN firmware
Back to top
View user's profile Send private message Visit poster's website
phred
Moderator
Moderator


Joined: 01 Jul 2008
Posts: 207
Location: San Francisco

PostPosted: Tue Dec 22, 2009 8:10 am    Post subject: Reply with quote

@duncanSF - are you saying the OLSR was switching your routes to the gateway? I have seen that behavior.

What version are you running?
Back to top
View user's profile Send private message Visit poster's website
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Tue Dec 22, 2009 11:56 am    Post subject: Reply with quote

changeset #831
Only registered users can see links on this forum!
Register or Login on forum!



The way olsrd changes the route to a gateway is strongly influenced by the value of the keyword NatThreshold, that feature is known as "olsrd's sticky gateway feature" and it keeps the routes to a default gateway sticky. Shortly, olsrd looks at the ETX ratio (current-route/new-route) and switches to the new-route (so changes the default gateway) according to the threshold value:the lower the threshold value the greater the "stickiness" of the current-route.

This behavior can be modified by adding/removing the flag file /etc/olsrd.sticky using a simple custom.sh script: if that flag exists then the route to the default gateway will be sticky (NatThreshold = 0.5) otherwise the threshold will be set to 0.9.
At present, a related dashboard option is not provided.
This patch modifies in part the effects of the olsrd-config.patch

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Send e-mail Visit poster's website
duncanSF
User
User


Joined: 13 Mar 2009
Posts: 49
Location: California

PostPosted: Tue Dec 22, 2009 12:30 pm    Post subject: Reply with quote

phred wrote:
@duncanSF - are you saying the OLSR was switching your routes to the gateway? I have seen that behavior.

What version are you running?


Not quite.

This was version r2671 (wrong thread, I know). The route /to/ the gateway is stable. The route /back/ is the one that goes away. It doesn't switch to another path in the failed state; it switches to no route at all.

I'm torn between giving r2678 a shot and shoehorning layer-3 batmand from r1523 onto r2671. More things to try. :)
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Tue Dec 22, 2009 12:54 pm    Post subject: Reply with quote

@duncanSF

I'm going to upload test r2680 with the olsrd related changes as discussed my last posts (olsrd configuration and sticky-gateway feature).
Only registered users can see links on this forum!
Register or Login on forum!



Would you give it a chance? It would certainly help us.

Thanks
Back to top
View user's profile Send private message Send e-mail Visit poster's website
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Tue Dec 22, 2009 3:05 pm    Post subject: hi Reply with quote

antonio please tell me, 0,5 to change 0,9 only gateways or all nodes?
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Tue Dec 22, 2009 4:58 pm    Post subject: Reply with quote

I suggest to change all nodes just because a gateway may became a repeater.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
phred
Moderator
Moderator


Joined: 01 Jul 2008
Posts: 207
Location: San Francisco

PostPosted: Tue Dec 22, 2009 6:22 pm    Post subject: Reply with quote

duncanSF wrote:
phred wrote:
@duncanSF - are you saying the OLSR was switching your routes to the gateway? I have seen that behavior.

What version are you running?


Not quite.

This was version r2671 (wrong thread, I know). The route /to/ the gateway is stable. The route /back/ is the one that goes away. It doesn't switch to another path in the failed state; it switches to no route at all.

I'm torn between giving r2678 a shot and shoehorning layer-3 batmand from r1523 onto r2671. More things to try. Smile


Can you post your network name so I can check it out? Who knows, maybe our networks are in range of each other, I'm in SF also.
Back to top
View user's profile Send private message Visit poster's website
sedatkaan
Skilled User
Skilled User


Joined: 30 Jan 2009
Posts: 217

PostPosted: Tue Dec 22, 2009 7:02 pm    Post subject: antonio Reply with quote

antonio im testing now r2680 on 1 gateway 2 repeaters, im connect on gateway every 20-30 minutes file download stoped and msn disconnect again,but on connect repeaters i dont see this problems.
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Wed Dec 23, 2009 9:54 am    Post subject: Re: antonio Reply with quote

sedatkaan wrote:
antonio im testing now r2680 on 1 gateway 2 repeaters, im connect on gateway every 20-30 minutes file download stoped and msn disconnect again,but on connect repeaters i dont see this problems.


Well, thanks for reporting.
I fear there is s problem related to robin-WiFiCPA support, I'm going to test waht you describe.
Just a question, have you tried with CoovaOM?

Thanks indeed for your time, your reports are apreciated.
Antonio
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> beta-1.5 Release Candidates All times are GMT + 1 Hour
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 5.93