ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Reboot Reason 35 - Hotspotsystem - NanoStation Loco2

 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> Robin_beta-1.6 (r3xxx)
View previous topic :: View next topic  
Author Message
Ads






Posted: Thu Dec 14, 2017 5:58 am    Post subject: Ads

Back to top
scrumpyjoe
User
User


Joined: 02 Jun 2010
Posts: 3

PostPosted: Tue Jul 16, 2013 1:07 pm    Post subject: Reboot Reason 35 - Hotspotsystem - NanoStation Loco2 Reply with quote

I am a developer and have been working with open-mesh/Robin nodes for years so I have tried for weeks to get this working.

I am now at the end of my knowledge of whats happening.

Our production network consists of a mix of Ubiquiti 802.11G products (NanoStation2, Bullet2, Bullet2HP, NanoStation Loco2)
We run RobinMesh(open mesh) r3842
The network is very stable and serves 35-70 clients perday and transfers approx 100Gb per month.
There is NO captive portal and no password/security

This being said, last year I created a test network of 3x NanoStation Loco 2 & 1x Bullet2
Created a free hotspotsystems account, inserted custom radius details into my cloudtrax dashboard and everything seemed to work perfectly.
We tested for 4 weeks and all seemed good.

This year we signed up to Hotspotsystems Partner Program so we could "White Label" and have our own branding.
We setup the HTTPS part of our website and the SSL cert, put in the new details on the test-network (cloudtrax) everything worked the Captive

portal all said our website and no mention of hotspotsystem anywhere.

A few weeks ago I started to create the Hotspot system network for our production network.
Thats when things started to go wrong.

***WE ARE NOT WORKING LIVE ON THE PRODUCTION NETWORK***
We are just simulating the production network at the office with what had been the test-network hardware

Problem.
With settings (white label) input into cloudtrax and all updated node sits fine for days with no problems.
As soon as you connect a client device (laptop, ipad, iphone, Galaxy S) it connects gets assigned an ip address but no internet access, when you

try to open a page, in the status bar it says "sending" and then times out. a few seconds later the node will reboot ?

To rule out problems with RobinMesh, I flashed one of the Loco2 with the Hotspotsystem AirOS firmware XS2.ar2316.v3.5.SDK.110104.1923
Followed instructions and inserted our (white label) settings.
Same problem except instead of the node rebooting it would just stop the Chilli service and have to login to Airos and manually restart the chilli

service.

I changed the settings in the Hotspotsystem AirOS to be the standard hotspotsystem settings (no white label settings) and tried again.
This time when you connect client device and try to open a web page the status bar says "downloading proxy script" then it says "opening

Only registered users can see links on this forum!
Register or Login on forum!

and then the captive portal comes up, at that point we have access to our webiste

which is part of the walled garden but everything else you try ends up at captive portal page.
The chilli service still randomly stops and you might have to manually start it 2 or 3 times before it works but it does get there.

So knowing that it appears to be a problem with the "White Label" settings I move back to my RobinMesh node and input all the same settings (no

white label just standard hotspotsystem settings) but I get the same result as before, try to connect, get ip, "sending" in status bar and then the

node reboots?

I have been round in circles for weeks now, everything including the "White label" settings where working even on RobinMesh when we were testing

and setting up the "White Label" now i cant get it to work even with Hotspsot system firmware ?

All i have in the RobinMesh "reeboot_reason" log is "Tue Jul 16 11:11:18 GMT 2013 35 captive portal failure "

I have forwarded ports 1812-1813 to the Hotspotsystem node and the robinmesh node respectivly when I have been working on either.

Has anyone had similar problems or can anyone point me in the right direction
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> Robin_beta-1.6 (r3xxx) All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 0.995