ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

looks coovaOM is NOT working again

 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> CoovaOM
View previous topic :: View next topic  
Author Message
Ads






Posted: Mon Sep 25, 2017 11:11 pm    Post subject: Ads

Back to top
jancici
Ultimate User
Ultimate User


Joined: 21 Mar 2008
Posts: 436

PostPosted: Fri Feb 11, 2011 8:51 am    Post subject: looks coovaOM is NOT working again Reply with quote

when clicking "my netwrok" on the left, I am getting submenus,
BUT
clicking "USAGE" { or something else} I am not getting any page
there is only "loading ..." text which is disappear after while

what is going on? my network is death because users are not able to LOGIN !!!!


thanks for any help
Back to top
View user's profile Send private message
jancici
Ultimate User
Ultimate User


Joined: 21 Mar 2008
Posts: 436

PostPosted: Fri Feb 11, 2011 12:46 pm    Post subject: Reply with quote

it is working now ...
Back to top
View user's profile Send private message
jchuerta
User
User


Joined: 30 Dec 2008
Posts: 11

PostPosted: Wed Mar 16, 2011 5:29 am    Post subject: Reply with quote

jancici wrote:
it is working now ...


It's not working again here .. Confused
Back to top
View user's profile Send private message
westbywest
Power User
Power User


Joined: 16 Dec 2008
Posts: 320
Location: St. Louis, MO USA

PostPosted: Wed Mar 16, 2011 5:56 am    Post subject: Reply with quote

I switched back to nodog portal page earlier this afternoon when CoovaOM authentication requests starting failing consistently.

Now I just got a monit alert (see previous post) that om.coova.net itself stopped responded to SSL connections.
Back to top
View user's profile Send private message Visit poster's website
jancici
Ultimate User
Ultimate User


Joined: 21 Mar 2008
Posts: 436

PostPosted: Wed Mar 16, 2011 7:28 am    Post subject: Reply with quote

looks that coova has more problems as time is going on ...
I am switching to Nodog
Back to top
View user's profile Send private message
lemos
Intermediate User
Intermediate User


Joined: 04 Oct 2010
Posts: 57
Location: São Paulo Brasil

PostPosted: Wed Mar 16, 2011 2:01 pm    Post subject: looks coovaOM is NOT working again Reply with quote

Here in Brazil Coova, this is not working Crying or Very sad
Back to top
View user's profile Send private message Send e-mail
kb4ob
Intermediate User
Intermediate User


Joined: 06 Mar 2010
Posts: 76
Location: Mission, Texas

PostPosted: Wed Mar 16, 2011 5:11 pm    Post subject: Reply with quote

I switched to WIFIRush virtual appliance server in January when the last outtage occurred.
Prior to that I had some significant user data error problems with it and my support request's were ignored.

_________________

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Visit poster's website
brecklandit
Ultimate User
Ultimate User


Joined: 23 Mar 2010
Posts: 717

PostPosted: Wed Mar 16, 2011 8:17 pm    Post subject: Reply with quote

David posted on twitter, they is/was a Database issue thats currently be repaired resulting in the downtime of the web and service.

_________________
Please support the Robin Mesh project by donating via paypal to:

Only registered users can see links on this forum!
Register or Login on forum!

.
Back to top
View user's profile Send private message
codyc1515
Moderator
Moderator


Joined: 31 May 2010
Posts: 1752
Location: New Zealand

PostPosted: Wed Mar 16, 2011 8:19 pm    Post subject: Reply with quote

They said that they were being hammered by open-mesh devices...

brecklandit wrote:
David posted on twitter, they is/was a Database issue thats currently be repaired resulting in the downtime of the web and service.

_________________

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Visit poster's website
jancici
Ultimate User
Ultimate User


Joined: 21 Mar 2008
Posts: 436

PostPosted: Wed Mar 16, 2011 8:59 pm    Post subject: Reply with quote

it is the reason why I always want to run radius / captive portal localy
of course dashboard too, this is borning in robin-dash project, thanks to codyc
but there is not good tutorial how to configure and run radius server on standard linux server
Back to top
View user's profile Send private message
westbywest
Power User
Power User


Joined: 16 Dec 2008
Posts: 320
Location: St. Louis, MO USA

PostPosted: Wed Mar 16, 2011 11:22 pm    Post subject: Reply with quote

codyc1515 wrote:
They said that they were being hammered by open-mesh devices...

brecklandit wrote:
David posted on twitter, they is/was a Database issue thats currently be repaired resulting in the downtime of the web and service.


I've been pinged by Dave before (1.5 years ago) about one of my nodes sending lots of sequential requests to CoovaOM. I think this was with r24xx generation firmware. Problem was never resolved.

I've since had to again switch to back to nodog since all auth queries to CoovaOM were just bouncing now. I.e. tried to login but forwarded back to portal.

I fully understand the problems inherent to offering a free RADIUS service, and I can imagine some of the cause may be with flakey firmware generating excessive auth requests.

Still, this downtime is killing my network. I'm working to move to another RADIUS provider as quickly as I can.
Back to top
View user's profile Send private message Visit poster's website
robgmann
Ultimate User
Ultimate User


Joined: 06 May 2009
Posts: 512
Location: Monterey, California USA

PostPosted: Wed Mar 16, 2011 11:53 pm    Post subject: Reply with quote

Have you evaluated different providers? I am just embarking on my RADIUS adventure and wondering about hosted services.
Usage reporting is my key need.
Back to top
View user's profile Send private message
codyc1515
Moderator
Moderator


Joined: 31 May 2010
Posts: 1752
Location: New Zealand

PostPosted: Thu Mar 17, 2011 4:29 am    Post subject: Reply with quote

I'm looking at making a new custom build to test out a new, open-source easy-to-use (think robin-dash install) Captive Portal I have been developing. Code name is "white-violet", although I can't imagine it will be staying that with that name. It will not require a radius server, only just you're ordinary Apache/PHP server, so you will be able to run it almost anywhere, and very easily. It will certainly have integration with robin-dash.

_________________

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Visit poster's website
jancici
Ultimate User
Ultimate User


Joined: 21 Mar 2008
Posts: 436

PostPosted: Thu Mar 17, 2011 1:00 pm    Post subject: Reply with quote

codyc
that would be very helpfull.
at begining it is enought to authorize users with their login names and passwords and put time out which will ask users authorize again
Back to top
View user's profile Send private message
augustynr
User
User


Joined: 04 Apr 2010
Posts: 36

PostPosted: Thu Mar 17, 2011 8:34 pm    Post subject: Coova still down Reply with quote

It looks like coova may be down for a while.
What is the best alternative?

I need similar functionality as Coova.
I do not need billing
Thanks
Back to top
View user's profile Send private message
danversj
User
User


Joined: 16 Dec 2008
Posts: 22

PostPosted: Thu Mar 17, 2011 10:00 pm    Post subject: Reply with quote

I'm having the same problems. I just paid for a years worth of billing so I'm not happy.

I don't have a huge number of users, so I'd like to have a simple way of filtering out non-paying users. I tried the simple splash page option, but the MAC filtering doesn't seem to work.
Back to top
View user's profile Send private message
codyc1515
Moderator
Moderator


Joined: 31 May 2010
Posts: 1752
Location: New Zealand

PostPosted: Sat Mar 19, 2011 1:11 pm    Post subject: Reply with quote

They have a Service Level Agreement with you, make sure you get you're refund. Terms are at the bottom of the page. Smile

danversj wrote:
I'm having the same problems. I just paid for a years worth of billing so I'm not happy.

I don't have a huge number of users, so I'd like to have a simple way of filtering out non-paying users. I tried the simple splash page option, but the MAC filtering doesn't seem to work.

_________________

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Visit poster's website
black6spdz
Intermediate User
Intermediate User


Joined: 12 Jan 2010
Posts: 114

PostPosted: Sun Mar 20, 2011 2:51 am    Post subject: Reply with quote

just ditched CoovaOM too.. cant have this downtime. Using Cloudtrax Vouchers now instead... MUCH faster.. can get close to 12Mbps download now instead of only 5.5 with coovachilli
Back to top
View user's profile Send private message
duff man
User
User


Joined: 04 Sep 2009
Posts: 37

PostPosted: Sun Mar 20, 2011 6:56 am    Post subject: Reply with quote

I'm afraid to swich coova back on. Is it working again/yet? I don't know of an easy way to test it.
Back to top
View user's profile Send private message
codyc1515
Moderator
Moderator


Joined: 31 May 2010
Posts: 1752
Location: New Zealand

PostPosted: Sun Mar 20, 2011 9:24 am    Post subject: Reply with quote

Its been working a while now, I have been using it for a few days.
BTW, Nice username. "Oh Yeah!" Smile

duff man wrote:
I'm afraid to swich coova back on. Is it working again/yet? I don't know of an easy way to test it.

_________________

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Visit poster's website
foxtroop11
Service Provider
Service Provider


Joined: 22 Mar 2009
Posts: 1168
Location: Ansbach, Germany and sometimes the States

PostPosted: Sun Mar 20, 2011 1:51 pm    Post subject: Reply with quote

What's with this 5.5 speed stuff? Is this on an OM1P or something else?
Back to top
View user's profile Send private message
codyc1515
Moderator
Moderator


Joined: 31 May 2010
Posts: 1752
Location: New Zealand

PostPosted: Sun Mar 20, 2011 7:48 pm    Post subject: Reply with quote

It would seem like it.

foxtroop11 wrote:
What's with this 5.5 speed stuff? Is this on an OM1P or something else?

_________________

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Visit poster's website
black6spdz
Intermediate User
Intermediate User


Joined: 12 Jan 2010
Posts: 114

PostPosted: Sun Mar 20, 2011 8:15 pm    Post subject: Reply with quote

foxtroop11 wrote:
What's with this 5.5 speed stuff? Is this on an OM1P or something else?


On slower 180Mhz gear "Pico's, Bullet's, OM1P, etc" slow processor limits throughput when running coovachilli auth system to roughly 5-6Mbps.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> CoovaOM All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 0.141