ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Nanostation M2 - No wireless extensions

 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> Robin.v2 (802.11n support)
View previous topic :: View next topic  
Author Message
Ads






Posted: Mon Feb 27, 2017 6:00 pm    Post subject: Ads

Back to top
xufi
Intermediate User
Intermediate User


Joined: 24 Jan 2010
Posts: 54

PostPosted: Fri Nov 01, 2013 10:36 pm    Post subject: Nanostation M2 - No wireless extensions Reply with quote

Hi,

I have just flashed a Ubiquiti Nanostation M2 with r24965_21
firmware. It is not transmitting any WiFi signal. I ssh'ed into it and 'iwconfig' returns 'no wireless extensions' for all of the interfaces.

Any ideas how to fix this problem?

M2 is not damaged in any way.

Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> Robin.v2 (802.11n support) All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 0.146