ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

8 hours ago lost most of my remaining nodes

 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> c1xxx - r1088
View previous topic :: View next topic  
Author Message
Ads






Posted: Sun Aug 20, 2017 9:53 pm    Post subject: Ads

Back to top
hampdenwireless
User
User


Joined: 26 Mar 2008
Posts: 22

PostPosted: Thu Oct 02, 2008 1:06 am    Post subject: 8 hours ago lost most of my remaining nodes Reply with quote

I know I am running TEST software, but the reliability has been terrible. I am paying monthly for WIFI-CPA as well so this is not free for me.

network name

hampdenwirelessmesh
Back to top
View user's profile Send private message Visit poster's website
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Thu Oct 02, 2008 10:01 am    Post subject: Reply with quote

hmmm...

the only running gateway is hampden wireless at york court #3 but no repeater have this node as its selected-gateway.

the more "fresh" nodes are:
hampden wireless network ev repeater (repeater node) down from 16 hours
Hampden Wireless Guilford ev3 (gateway node) down from 16 hours

others are down from days.

Try to power cycle the two nodes above (and power on the others)
BUT
please, do it after about 5 hours starting from now! (09AM UTC)

thanks
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Kage_
Moderator
Moderator


Joined: 31 Jul 2008
Posts: 592
Location: Texas, USA

PostPosted: Sun Oct 05, 2008 2:27 am    Post subject: Re: 8 hours ago lost most of my remaining nodes Reply with quote

hampdenwireless wrote:
I know I am running TEST software, but the reliability has been terrible. I am paying monthly for WIFI-CPA as well so this is not free for me.

network name

hampdenwirelessmesh


I'm having the same issues and I'm not using the test software. All my nodes are down except my gateway. I have reset them way to many times, but they won't stay up.

Network name: Wilcrest

1.21.11-21_n 0.3-rv964
Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Mon Oct 06, 2008 1:37 am    Post subject: Reply with quote

@hampdenwireless

Hi Baltimore

I had a look at your nodes, Crying or Very sad

I would suggest your problems are hardware related and not software.

see

Only registered users can see links on this forum!
Register or Login on forum!


(cut and paste the full line)

or

Only registered users can see links on this forum!
Register or Login on forum!



I would suggest power timers as a quick fix?
Back to top
View user's profile Send private message
Kage_
Moderator
Moderator


Joined: 31 Jul 2008
Posts: 592
Location: Texas, USA

PostPosted: Mon Oct 06, 2008 2:29 am    Post subject: Reply with quote

I'm eagerly awaiting the update Accton's that have the hardware watchdog in them. I'm hoping this will solve the random lockups of the nodes.

_________________
Production Network: r2693-26/nO 0.5.6-r8
Test Network: r2693-26/nO 0.5.6-r8
Open-Mesh Wiki:

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message
ispyisail
Site Admin
Site Admin


Joined: 12 Sep 2008
Posts: 4604
Location: New Zealand

PostPosted: Mon Oct 06, 2008 2:44 am    Post subject: Reply with quote

You’re probably not the only person Smile
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Mon Oct 06, 2008 6:38 pm    Post subject: Reply with quote

just for update you: I have here on my table two new mr3201p running the latest test with hardware watchdog and related control... all seems works fine.
Accton is waiting for my images to start production so I think we have soon these new (dual antenna!) boards.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Kage_
Moderator
Moderator


Joined: 31 Jul 2008
Posts: 592
Location: Texas, USA

PostPosted: Mon Oct 06, 2008 9:05 pm    Post subject: Reply with quote

WooHoo! Kage_ does the happy dance!

_________________
Production Network: r2693-26/nO 0.5.6-r8
Test Network: r2693-26/nO 0.5.6-r8
Open-Mesh Wiki:

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message
warcraft
Intermediate User
Intermediate User


Joined: 12 Mar 2008
Posts: 86

PostPosted: Mon Oct 06, 2008 9:11 pm    Post subject: Reply with quote

Antonio (isleman) wrote:
just for update you: I have here on my table two new mr3201p running the latest test with hardware watchdog and related control... all seems works fine.
Accton is waiting for my images to start production so I think we have soon these new (dual antenna!) boards.


i cant wait!!!!
Back to top
View user's profile Send private message
sankofa
Skilled User
Skilled User


Joined: 27 Jun 2008
Posts: 203
Location: Miami

PostPosted: Mon Nov 17, 2008 9:15 am    Post subject: Reply with quote

@Antonio
I see that the latest version has support for dual antenna for the MR3201P. Is this a dashboard configurable item? How can I enable this feaure for the WBD-500 which also has dual antenna support.
Back to top
View user's profile Send private message
Antonio (isleman)
Site Admin
Site Admin


Joined: 10 Feb 2008
Posts: 2323
Location: Toscana, Italy

PostPosted: Mon Nov 17, 2008 10:14 am    Post subject: Reply with quote

Antenna settings depends on the board connectors to the two antennas, so you must know these values for that brand and model. Anyway, a well working two-antenna default setting is:
diversity 1
tx 0
rx 0
where "0" stands for auto
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> c1xxx - r1088 All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 0.098