ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Newbi says hello trying X86 Robin

 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> X86 Robix
View previous topic :: View next topic  
Author Message
Ads






Posted: Thu Oct 19, 2017 6:31 am    Post subject: Ads

Back to top
soprom
User
User


Joined: 27 Dec 2008
Posts: 9

PostPosted: Mon Dec 29, 2008 2:00 am    Post subject: Newbi says hello trying X86 Robin Reply with quote

Hi everyone,

This is my first experience and everything is still "meshy" in my mind!!
But I must admit that wifi mesh is the next most exciting thing after running my own servers...

Router
I installed robix on a laptop with atheros pcmcia card. It is working since a laptop can connect to the "open-mesh" wifi and I can ssh to the router. Wifi available are "open-mesh" and "my-open-mesh".

Dashboard
I defined access points #1 and #2 in Dashboard, and added nodes with MAC from ath1 & ath2. The second node is never saved. I must do something wrong there.

Orange
I have tried with Orange but I feel I'd better ask before since the router will first register on open-mesh.

My questions...

How do I connect to "my-open-mesh" wifi ?
What is a node on the Dashboard (ath0 or ath1/ath2)?
Am I missing something?

Many thanks for any help and guidance...
Back to top
View user's profile Send private message Visit poster's website AIM Address
bconverse
Moderator
Moderator


Joined: 07 Mar 2008
Posts: 848
Location: Little Rock, AR (USA)

PostPosted: Mon Dec 29, 2008 2:07 am    Post subject: Re: Newbi says hello trying X86 Robin Reply with quote

You connect to the encrypted side with the pass phrase you entered in the dashboard. Also, a node on the dashboard is the physical unit which is ath0-ath1-ath2.

soprom wrote:
Hi everyone,

This is my first experience and everything is still "meshy" in my mind!!
But I must admit that wifi mesh is the next most exciting thing after running my own servers...

Router
I installed robix on a laptop with atheros pcmcia card. It is working since a laptop can connect to the "open-mesh" wifi and I can ssh to the router. Wifi available are "open-mesh" and "my-open-mesh".

Dashboard
I defined access points #1 and #2 in Dashboard, and added nodes with MAC from ath1 & ath2. The second node is never saved. I must do something wrong there.

Orange
I have tried with Orange but I feel I'd better ask before since the router will first register on open-mesh.

My questions...

How do I connect to "my-open-mesh" wifi ?
What is a node on the Dashboard (ath0 or ath1/ath2)?
Am I missing something?

Many thanks for any help and guidance...
Back to top
View user's profile Send private message
soprom
User
User


Joined: 27 Dec 2008
Posts: 9

PostPosted: Mon Dec 29, 2008 2:10 am    Post subject: Reply with quote

Thanks and could you help me with what to enter in dashboard as a node:
(ath0-ath1-ath2)

_________________
Sophie from Montréal
Back to top
View user's profile Send private message Visit poster's website AIM Address
bconverse
Moderator
Moderator


Joined: 07 Mar 2008
Posts: 848
Location: Little Rock, AR (USA)

PostPosted: Mon Dec 29, 2008 2:19 am    Post subject: Reply with quote

When you click on the map to add a node

1, Enter a name for the node. This name is for your reference only. I use a nomenclature such as street address,device,antenna. So 500 Main A5 would be an Accton node at 500 Main with a 5db antenna. Stay away from special characters here.

2. Enter the mac address of the node.

3. Enter any notes ie. front window or pole mount.
Back to top
View user's profile Send private message
soprom
User
User


Joined: 27 Dec 2008
Posts: 9

PostPosted: Mon Dec 29, 2008 2:48 am    Post subject: Reply with quote

Thanks, I got connection to both wifi now.

Concerning the Dashboard there is something I don't get... Since I installed on a laptop, the MAC of the node does not match any "unit mac address". The only mac addresses I can think of are the physical adapter or the ones I get from "ifconfig".

I get ath0, ath1, ath2, eth0, wifi0

Which one of those is the "unit mac address"?

_________________
Sophie from Montréal
Back to top
View user's profile Send private message Visit poster's website AIM Address
bconverse
Moderator
Moderator


Joined: 07 Mar 2008
Posts: 848
Location: Little Rock, AR (USA)

PostPosted: Mon Dec 29, 2008 3:06 am    Post subject: Reply with quote

Well to be honest on the open mesh nodes and merakis I just look on the case and it says mac=xxxxxxxxx

I do know that when you wirelessly scan the mac address you see will be one number off (hex) by plus 1 of the one in the dashboard.
Back to top
View user's profile Send private message
soprom
User
User


Joined: 27 Dec 2008
Posts: 9

PostPosted: Mon Dec 29, 2008 3:06 am    Post subject: Reply with quote

Got it by trial and error. The eth0 mac is the unit mac address...

_________________
Sophie from Montréal
Back to top
View user's profile Send private message Visit poster's website AIM Address
bconverse
Moderator
Moderator


Joined: 07 Mar 2008
Posts: 848
Location: Little Rock, AR (USA)

PostPosted: Mon Dec 29, 2008 3:12 am    Post subject: Reply with quote

Cool and let us know how it goes.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> X86 Robix All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 0.279