ROBIN -  Open Source Mesh Network Forum Index ROBIN - Open Source Mesh Network
users community forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

t_c524 blocking access to modem?

 
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> c5xx
View previous topic :: View next topic  
Author Message
Ads






Posted: Sun Aug 20, 2017 10:02 pm    Post subject: Ads

Back to top
lwrver
Ultimate User
Ultimate User


Joined: 11 Feb 2008
Posts: 398
Location: Texas, USA

PostPosted: Thu Mar 20, 2008 2:43 am    Post subject: t_c524 blocking access to modem? Reply with quote

I have two networks, one running beta1 and the other running t_c524. I swap them back and forth, using a Hughesnet satellite link as the ISP. With the beta network I can access the web and the status page in the satellite modem and ping the modem IP of 192.168.0.1, but with the network running the test firmware, I can ping any address on the web, and the IP of the gateway, but I cannot ping the IP of the satellite modem or access the modem status page. It looks like the IP or the associated port address of the modem is being blocked in this test version. Any recommendations? Also one other difference is that I am using a FON2200 as the gateway with the beta network, and a Meraki as the gateway with the test network. Maybe I'll try swapping the Meraki with one of the FON's.
Update: It acts the same way when I have a FON gateway. Must be something different in the test firmware.. Confused
Back to top
View user's profile Send private message
williamruckman
Moderator
Moderator


Joined: 16 Feb 2008
Posts: 348
Location: Toledo, OH, USA

PostPosted: Thu Mar 20, 2008 1:14 pm    Post subject: Reply with quote

I think you need to uncheck the lan block on the dashboard in advanced options. If you have already done that, then I am not sure.

_________________
William Ruckman

Only registered users can see links on this forum!
Register or Login on forum!

Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
lwrver
Ultimate User
Ultimate User


Joined: 11 Feb 2008
Posts: 398
Location: Texas, USA

PostPosted: Thu Mar 20, 2008 4:23 pm    Post subject: Reply with quote

williamruckman wrote:
I think you need to uncheck the lan block on the dashboard in advanced options. If you have already done that, then I am not sure.
Thanks for the suggestion Bill. Sure enough, I had not configured any advanced settings when I set up the "test" network earlier. I unchecked "Gateway LAN Block", and it works OK now.

Thanks,
Kip
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    ROBIN - Open Source Mesh Network Forum Index -> c5xx All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
c d
e



Powered by phpBB © 2001, 2005 phpBB Group

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.it free forum, create your free forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 0.065